•   almost 4 years ago

issues implementing connec_token

Hi Moderators

I am working on authenticating Users using connect_token by leveraging the docs

I have ensured that I followed the documentary proper, All parameters were intact so I was wondering what could be the problem.
I have troubleshooted this for 5 hours now

I have emaill the entire code for you for fixing at tonybalnk at contextio

Thanks

here is the error that I got

Fatal error: Uncaught exception 'InvalidArgumentException'
with message 'params array contains invalid parameters or misses required parameters'
in C:\xampp\htdocs\imap\class.contextio.php:122 Stack trace: #0 C:\xampp\htdocs\imap\example_call.php(32):

ContextIO->addConnectToken(Array) #1 {main} thrown in C:\xampp\htdocs\imap\class.contextio.php on line 122

  • 5 comments

  • Manager   •   almost 4 years ago

    I'm replying to your email.

  •   •   almost 4 years ago

    I have recieved it. am are working on it. and This time around I must get it working. I will write back if there is any issues.

    Thanks alot.

  •   •   almost 4 years ago

    Token_connect in progress.

    I just sent you a screenshot of the token_Connect with the log error. it seems the problem can either be from the contextio or from my server response.
    I just email Tony Blank

    Thanks

  •   •   almost 4 years ago

    it shows another error as per
    "error AOUTH_Client not found from google gmail."

    I have email the screenshot to tony blank

    Thanks

  •   •   almost 4 years ago

    Issues Resolved. its now working. the issue is from the fact that . I deleted the credentials created previously on that mail address and everything connect_token is working fine.

    Thanks

Comments are closed.